Ir para conteúdo
Pagan_race_

Problemas após atualização 6.50

Recommended Posts

Pessoal, assim que atualizei meu console e fui ligar ele, percebi que meu Dual Shock só ligou pelo botão PS após 3 tentativas.

 

Joguei no Fim de semana e isso se repetiu até domingo a noite.... Joguei normal mas quando fui desligar o console pelo botão PS, não desligou. Usei o power no console. (meu ps4 e um fat)

 

Hoje após jogar no PS2 e gravar pro canal do YouTube, fui jogar no PS4 e pra meu espanto o controle não liga.

 

Ele conecta, a luz Laranja aparece no controle mas o botão PS não funciona.

 

Peguei o Vita e fiz remote Play, entrei nas configurações, esqueci o controle, conectei o cabo e ele apareceu, mas a luz azul na descrição do controle não aparece e mesmo reconhecendo o botão ps não funfa.

 

Alg já passou por isso? Vi um tópico do Robert, mas ele não colocou o resultado...

 

Mais alguém já passou por isso e sabe o q fazer?

 

https://www.youtube.com/channel/UCVtmB97hBXRH4hImt7T8xbg

Compartilhe esta postagem


Link to post
Share on other sites

Poxa brother, espero que isso se resolva. Vi relatos de pessoas dizendo q o play ficou mais lento depois da att. Não vi nada parecido com o seu caso. Vc pode ligar p a Sony e tentar se informar com ela os procedimentos cabíveis...

 

Boa sorte de vdd.

 

 

Grande abraço!

Compartilhe esta postagem


Link to post
Share on other sites

Bom, vamos lá....

 

O seu controle não ativa mais o videogame, correto? Quando coloca no cabo ele pisca laranja algumas vezes e logo apaga... mas também não liga o videogame, correto? Também se tirar do cabo ele pisca algumas vezes e logo apaga... mas nada de ligar o aparelho?

 

Se sim, estava igual ao meu! Tem PSVita? Liga o videogame e conecta nele via PSVita, consegue mexer em tudo, certo? Vá até a parte de devices e entra no bluetooth... se der um erro 3394... ou algo parecido... faz o seguinte.

 

Desliga o aparelho. Conecta o cabo no controle e no PS4... liga o aparelho normalmente, quando ele ligar, aperta o reset do dualshock por uns 10s... enquanto segura o reset, puxa o cabo da energia do PS4.... espere alguns segundos, reconecte o cabo de energia no PS4... quando ele ligar e aparecer para apertar o PS no controle, faça isso... deve funcionar tudo.

 

Tive esse problema, comprei controle, cabo... e só fui ver o erro que estava dando quando fui até os devices com o PSVita...

 

Depois deixa ai se resolveu.

Compartilhe esta postagem


Link to post
Share on other sites

Por coincidência ou não, depois dessa atualização estou enfrentando alguns problemas também. Direto minha conexão na PSN fica oscilando e até para ver a lista de troféus preciso ficar tentando várias vezes até conseguir abrir, isso está atrapalhando muito pra jogar modo online de certos jogos também. Fora que esse caso de lentidão que foi comentado parece estar afetando meu console também, certas vezes o intervalo entre os comandos no menu do PS4 demoram.

Compartilhe esta postagem


Link to post
Share on other sites

Bom, vamos lá....

 

O seu controle não ativa mais o videogame, correto? Quando coloca no cabo ele pisca laranja algumas vezes e logo apaga... mas também não liga o videogame, correto? Também se tirar do cabo ele pisca algumas vezes e logo apaga... mas nada de ligar o aparelho?

 

Se sim, estava igual ao meu! Tem PSVita? Liga o videogame e conecta nele via PSVita, consegue mexer em tudo, certo? Vá até a parte de devices e entra no bluetooth... se der um erro 3394... ou algo parecido... faz o seguinte.

 

Desliga o aparelho. Conecta o cabo no controle e no PS4... liga o aparelho normalmente, quando ele ligar, aperta o reset do dualshock por uns 10s... enquanto segura o reset, puxa o cabo da energia do PS4.... espere alguns segundos, reconecte o cabo de energia no PS4... quando ele ligar e aparecer para apertar o PS no controle, faça isso... deve funcionar tudo.

 

Tive esse problema, comprei controle, cabo... e só fui ver o erro que estava dando quando fui até os devices com o PSVita...

 

Depois deixa ai se resolveu.

Vou tentar Banin, já estava engatilhado outro controle, mas vou tentar essa forma que vc citou, já que é diferente da q tentei anteriormente.

 

Logo mais posto feedback.

 

https://www.youtube.com/channel/UCVtmB97hBXRH4hImt7T8xbg

Compartilhe esta postagem


Link to post
Share on other sites

Vou tentar Banin, já estava engatilhado outro controle, mas vou tentar essa forma que vc citou, já que é diferente da q tentei anteriormente.

 

Logo mais posto feedback.

 

https://www.youtube.com/channel/UCVtmB97hBXRH4hImt7T8xbg

Não funcionou.

 

Apesar de meu controle, piscar 1x quando conectado ao cabo USB e apertando o botão PS ele não liga.

 

Usando o Vita entrei na aba dispositivos > Bluetooth, mas não aparece erro, aparece o seguinte;

 

aa3e5ab1813870df54aa702a27b66b8d.jpg

 

Aguardei os 10 segundos, desliguei6o console na tomada, esperei 1 minuto, liguei e nada....

 

Algum outro método de reanimação?

 

https://www.youtube.com/channel/UCVtmB97hBXRH4hImt7T8xbg

Compartilhe esta postagem


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisa ser um membro para fazer um comentário.

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...