Ir para conteúdo
erick_rossi-BR

(Resolvido) Vita não conecta mais...

Recommended Posts

Boa noite amigos!

Estou com problemas no wifi do vita.

D~es de quando comprei sempre funcionou de boa,a uns dias comprei o FFX HD e toda vez que iniciava o jogo me aparecia uma mensagem de que a rede seria desabilitada toda vez que aquele aplicativo fosse ser usado,não dei muita importância...

Eis que me vem o problema,estava jogando e acabou a bateria no meio da partida,não percebi que estava baixa,quando voltei a usar o vita não quis mais conectar!Já formatei cartão,restaurei aparelho e por último,re-instalei a ultima versão de sistema!

Parece que por conta de um jogo perdi a conexão de vez.

Alguém com caso parecido? 

 

Pra quem deu uma olhada aqui vai uma informação,acabei de formatar pela terceira vez!Deixei com as configurações todas em ingles e o wifi voltou a funcionar...to com medo de continuar jogando o Final Fantasy X e voltar o problema! :okay:

 

Ps. depois que troquei a placa mae nunca mais deu problemas.Ja faz mais de 1 ano. :legal:

 

Compartilhe esta postagem


Link to post
Share on other sites

Boa noite amigos!

Estou com problemas no wifi do vita.

D~es de quando comprei sempre funcionou de boa,a uns dias comprei o FFX HD e toda vez que iniciava o jogo me aparecia uma mensagem de que a rede seria desabilitada toda vez que aquele aplicativo fosse ser usado,não dei muita importância...

Eis que me vem o problema,estava jogando e acabou a bateria no meio da partida,não percebi que estava baixa,quando voltei a usar o vita não quis mais conectar!Já formatei cartão,restaurei aparelho e por último,re-instalei a ultima versão de sistema!

Parece que por conta de um jogo perdi a conexão de vez.

Alguém com caso parecido? 

 

Pra quem deu uma olhada aqui vai uma informação,acabei de formatar pela terceira vez!Deixei com as configurações todas em ingles e o wifi voltou a funcionar...to com medo de continuar jogando o Final Fantasy X e voltar o problema! :okay:

Bom dia amigos!

Só relatando que o wifi do meu vita foi pro espaço mesmo...

Liguei ele agora e ta do mesmo jeito!A rede que me conectei esta como não conectada e ele não encontra mais nenhuma rede.

Vou levar pro conserto. :cuteness:

Compartilhe esta postagem


Link to post
Share on other sites

Posta depois o valor do conserto

 

Enviado pelo Moto E

Kit Kat4.4.2

Tapatalk 2

 

 

 

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

Valeu!

Fiquei muito abalado com esse problema repentino!

Acho que vou doar ele pro meu sobrinho de 12 anos... :'(

Compartilhe esta postagem


Link to post
Share on other sites

Posta depois o valor do conserto

 

Enviado pelo Moto E

Kit Kat4.4.2

Tapatalk 2

Vou sexta de manha fazer o orçamento do reparo do wifi!

Só pra constar,eu restauro,ele volta a conectar e depois de uma hora ele não conecta mais...

Compartilhe esta postagem


Link to post
Share on other sites

Então amigos,levei ao tecnico,ele testou as placas tanto do wifi quanto do 3g e não teve resposta!

Diz ele que pode ser a placa mãe!

Em todo caso levarei em outro para tirar a prova.

Ele me disse que se fosse as placas de 3g ou wifi ficaria em 200,00 reais o concerto,ja a placa mae em torno de 300.

Ja pesquisei muito e a placa 3g e wifi vc nao encontra facil na internet,ja a placa mae é mais facil de achar.

O vita ta funcionando perfeito,so não conecta o wifi,a rede 3g ele encontra e conecta de boa,mas é bloqueada aki no brasil,saco...

Tendo resposta posto aqui!

Compartilhe esta postagem


Link to post
Share on other sites

Preço razoável.

 

Enviado pelo Moto E

Kit Kat4.4.2

Tapatalk 2

Nem tanto!

A placa mãe,que é mais facil de se encontrar esta em torno de 150 reais,ja a wifi,que esta bem dificil mas encontrei no aliexpress,esta menos de 100 reais.

Nos dois casos ele esta faturando mais que o valor da peça!

O tecnico levou menos de 1 hora para testar o aparelho com as placas dele...

Des de o ps1 eu mesmo faço a manutenção dos meus videogames,ja ate troquei leitor de ps3 para um amigo...

Compartilhe esta postagem


Link to post
Share on other sites

Nem tanto!

A placa mãe,que é mais facil de se encontrar esta em torno de 150 reais,ja a wifi,que esta bem dificil mas encontrei no aliexpress,esta menos de 100 reais.

Nos dois casos ele esta faturando mais que o valor da peça!

O tecnico levou menos de 1 hora para testar o aparelho com as placas dele...

Des de o ps1 eu mesmo faço a manutenção dos meus videogames,ja ate troquei leitor de ps3 para um amigo...

Troca a placa de rede do meu ps3 parceiro...

 

Enviado pelo Moto E

Kit Kat4.4.2

Tapatalk 2

 

 

 

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

To falando sério kkkk

 

Enviado pelo Moto E

Kit Kat4.4.2

Tapatalk 2

Achei que estava me zoando!kkkkkk... :hehe:

Vou comprar a placa mãe e fazer a troca eu mesmo!hehehe...

Compartilhe esta postagem


Link to post
Share on other sites

E aibrother, acho q VC entende. Meu vita fica todo carregado, começo a jogar dai ele logo diz que esta com a bateria baixa, e pouco depois aparece aquela imagem de uma bateria cortada no meio em uma tela preta e logo desliga, porem ele náo desliga de verdade, basta apertar o botão PS ou o Power q ele liga de novo com a bateria cheia, porem ele volta a dar o mesmo erro, que saco.Ajuda eu porfavor.

Achei que estava me zoando!kkkkkk... :hehe:

Vou comprar a placa mãe e fazer a troca eu mesmo!hehehe...

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

E aibrother, acho q VC entende. Meu vita fica todo carregado, começo a jogar dai ele logo diz que esta com a bateria baixa, e pouco depois aparece aquela imagem de uma bateria cortada no meio em uma tela preta e logo desliga, porem ele náo desliga de verdade, basta apertar o botão PS ou o Power q ele liga de novo com a bateria cheia, porem ele volta a dar o mesmo erro, que saco.Ajuda eu porfavor.

Rsrsrs...Bem que eu queria entender tanto!

Primeiro,a quanto tempo vc tem seu vita?

Ele parece estar com a bateria viciada!

Pelas pesquisas que fiz na net,alguns aplicativos podem funcionar de modo inesperado causando inconsistência no sistema.

Vc pode fazer um beck up do seu vita e restaurar ele,depois de restaurar testa sem repor o beck up,se o sistema funcionar legam mantendo a bateria vc vai ter certeza que algum jogo ou aplicação esta causando o erro,ai só vai restar descobrir o programa com erro.

Mas dependendo do tempo que vc o tem pode considerar a troca da bateria.

Compartilhe esta postagem


Link to post
Share on other sites

Opa, tenho ele ha quase 2 anos. A 1 més começou só a mensagem, ontem começou a entrar em stanby. Ele da erro com qualquer aplicativo e jogo, vou deixar zerar a bateria e carregar ele tudo de novo ora ver, já tentei restaurar e nada. Qual seria o menu q VC quis se referir no menu recovery?

Rsrsrs...Bem que eu queria entender tanto!

Primeiro,a quanto tempo vc tem seu vita?

Ele parece estar com a bateria viciada!

Pelas pesquisas que fiz na net,alguns aplicativos podem funcionar de modo inesperado causando inconsistência no sistema.

Vc pode fazer um beck up do seu vita e restaurar ele,depois de restaurar testa sem repor o beck up,se o sistema funcionar legam mantendo a bateria vc vai ter certeza que algum jogo ou aplicação esta causando o erro,ai só vai restar descobrir o programa com erro.

Mas dependendo do tempo que vc o tem pode considerar a troca da bateria.

Compartilhe esta postagem


Link to post
Share on other sites

Opa, tenho ele ha quase 2 anos. A 1 més começou só a mensagem, ontem começou a entrar em stanby. Ele da erro com qualquer aplicativo e jogo, vou deixar zerar a bateria e carregar ele tudo de novo ora ver, já tentei restaurar e nada. Qual seria o menu q VC quis se referir no menu recovery?

Sim,menu recovery,sabe entrar neste modo?

Desliga,depois liga segurando o power,R1 e Botao PS ate aparecer o menu com 5 opções,ali vai estar a opção para restauração do aparelho.

Depois de restaurar comece a usar ele sem restaurar o beck up nem sua conta para ver como se comporta.

Compartilhe esta postagem


Link to post
Share on other sites

Também já tive problema com wifi, não conectava em nehuma rede. Mas foi só mudar o DNS que voltou ao normal

Meu caso é diferente!Ele nem encontra rede...

Mas vou fazer uns testes antes de comprar uma placa de rede ou placa mae.

Compartilhe esta postagem


Link to post
Share on other sites

Ola meus amigos!

Pra quem acompanhou meu drama com meu Ps vita venho dar a resposta!

Recebi a placa mãe a umas duas semanas,estava tomando coragem pra montar o aparelho,desmontar é fácil,vai lembrar o que é de onde depois,rsrs.

Pois acabei de montar e estou atualizando o sistema!Aparentemente o wifi ta perfeito!!! :face8:

Vou continuar os testes,se mantendo funcional,acabei de economizar R$200 reais!!! Huhuuuu...

Feliz da vida.

  • Curti 3

Compartilhe esta postagem


Link to post
Share on other sites

Hoje faz 2 anos e 5 meses que troquei a placa mãe do meu psvita!Tudo perfeito,nunca mais deu problema,jogo muito esporadicamente,quem tem jogado mais é meu irmão mais novo e meu sobrinho quando vem me visitar!

Tópico zumbi!hauhauhauha...

Compartilhe esta postagem


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisa ser um membro para fazer um comentário.

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...