Ir para conteúdo
fabriciols

PORTAL Beta

Recommended Posts

Tem um bugzinho, nas notificações de novas badges, aparece a animação mas não notifica na parte superior. 

Compartilhe esta postagem


Link to post
Share on other sites
5 horas atrás, MamyBR disse:

O App está funfando pra alguém?

Tentei acessar mas apareceu mensagem de usuário e/ou senha inválidos.

Aqui do mesmo jeito :duvida:

Compartilhe esta postagem


Link to post
Share on other sites

Days Gone tá bugado tbm

 

Aqui no Fórum toda vez que att a assinatura dá erro 500.

 

Contagem de guias não aparece 

 

Por enquanto foi o que encontrei de bug.

  • Curti 2

Compartilhe esta postagem


Link to post
Share on other sites

Aeeee caralho, myPSt não morreu

 

Parabéns aí pros ademir que não desistiram e colocaram essa bagaça maravilhosa de volta nasternete

 

Chega de chorar as mágoas em psnprofiles nutella

 

 

Compartilhe esta postagem


Link to post
Share on other sites

Não esperava por isso tão cedo assim,  que notícia ótima.  Valew Fabriciols pela notícia e vida longa ao mypst  !!! 

Compartilhe esta postagem


Link to post
Share on other sites
6 horas atrás, RafaelBCastro disse:

 

Fala zezinho, beleza?

 

Cara, no final do cadastro ele da um aviso que não encontrou minha ID.

 

No campo da ID PSN fica pensando mas não acha.

Boa, boa...

 

Rafael, vamos aguardando que o Fabrício ainda não deve ter feito essa parte ainda, com o tempo vai ajustando!

 

Valeu.

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

Nem acreditei quando um amigo me avisou no Whats que o portal tinha voltado. Até achei que era zoação. Mas que bom que não era. Melhor notícia.

 

Consegui acessar e atualizar o perfil de boa.

 

Agora só falta o aplicativo e o apoia.se.

 

Vida longa ao MyPSt!

Compartilhe esta postagem


Link to post
Share on other sites

Emoção a mil. Finalmente vou ganhar a badge das 20 platinas em um Mês, depois de tanto tempo engatilhando platinas vou ter a badge.

Parabéns a todos:w00t:

  • Valeu! 1

Compartilhe esta postagem


Link to post
Share on other sites

Atualizar o perfil depois de meses foi uma sensação inesplicavél. Obrigado por não desistirem dessa maravilha de site <3 

Compartilhe esta postagem


Link to post
Share on other sites
15 horas atrás, fabriciols disse:

 

 

Qualquer coisa diferente daqui, postem o erro para a gente verificar e corrigir.

Quando for postar o erro, mandar o link e, se for algo visual, uma imagem.

 

 

Não estou conseguindo postar as fotos mas os erros que vi são : não tenho nenhum guia mas mesmo assim o ícone de GUIAS FEITOS ficou colorido como se eu tivesse algum guia , coisa que antes como não tenho ficava "apagado".

 

E o outro erro que notei é que na milestone TROFÉU ME GUSTA (69)  aparecia um emoji do tipo que postam aqui no site e agora fica uma "foto quebrada" (sabe aquele erro de quando a imagem não aparece e fica esse ícone ).

 

Obs: quanto as dicas que eu postei e as páginas de jogos que pesquisei não reparei em erro algum, parecia tudo certo. Bom trabalho pra vocês e espero ajudar no apoie-se  quando estiver de volta. Tmj

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

AI MEU PAI VOLTOU

 

 

11 BADGES DESDE QUE O PORTAL CAIU e eu já tinha desistido de fazer a badge da sexta feira 13.

 

REATIVEM O APOIA SE! TAKE MY LOVE AND MY MONEY!!!!

 

 

Ok agora minha contribuição com bugs.... todos os meus badges de mérito comemorativo: tipo o dia do trabalho, dia do rock, dia dos namorados e dia do amigo ficaram registrados no dia de hoje 5/9 e não nos dias que eu conquistei, enquanto o badge de aniversario de cadastro registrou no dia certo q foi mês passado. E esses badges estão pipocando na tela principal do portal mais de uma vez, sem som.

  • Curti 2

Compartilhe esta postagem


Link to post
Share on other sites

Melhor notícia do ano. Satisfação total e ver tudo se encaminhando para o funcionamento total do portal. 

Compartilhe esta postagem


Link to post
Share on other sites

Depois que entro no portal, não consigo fazer login com meu usuário e senha!!!! Alguém tá acontecendo isso tbm ? A senha e id do forum, sao as mesmas do site? Valew galera do mypst, muito legal ver o melhor portal voltando !!!!

Compartilhe esta postagem


Link to post
Share on other sites
Agora, RDCypriano disse:

Depois que entro no portal, não consigo fazer login com meu usuário e senha!!!! Alguém tá acontecendo isso tbm ? A senha e id do forum, sao as mesmas do site? Valew galera do mypst, muito legal ver o melhor portal voltando !!!!

@fabriciols

Compartilhe esta postagem


Link to post
Share on other sites

Problemas corrigidos

 

1. Consulta de user na hora de fazer cadastro    
2. Erro na página de jogo de alguns usuários
3. Ranking de grupos
4. Trocar o nome da psn -> fórum
5. Lista de badges de gênero
6. Jogos que tem preço na dlc
7. Contador de guias do perfil
8. Recuperar senha

 

A senha do portal não é igual do fórum.. se você não consegue logar, tente resetar a senha do portal.

E eu não vou responder MP... mandem aqui o erro, e não precisa ficar repostando e dando quote pq isso não vai fazer eu ver mais rápido.

 

Quem tinha um problema na lista, teste ae por favor.

Quem não teve seu problema resolvido, teste novamente também, e avise se continuar tendo problema... as vezes qdo resolve um problema, outros q a gente nem sabia tb já são corrigidos...

  • Curti 7
  • Valeu! 3

Compartilhe esta postagem


Link to post
Share on other sites

Efetuei o login. Tudo no meu perfil pareceu bastante normal, sem bugs ou erros aparentes. Muito obrigado por não desistir desse projeto e colocar ele em pé de novo. 

  • Curti 1

Compartilhe esta postagem


Link to post
Share on other sites

Até agora tudo funcionando ok.

 Tinha um menu (não lembro o nome) que permitia visualizar os jogos platinados e quanto tempo foi necessário pra tanto. Esse menu, em especial, não to achando.

Compartilhe esta postagem


Link to post
Share on other sites

Bom dia, galera.

 

Também não estou conseguindo postar print aqui (aparece uma mensagem de erro de envio) então vou tentar explicar o único erro que não vi ninguém citar ainda: Na página de qualquer jogo, na aba "troféus" a arte dos troféus não está aparecendo somente neste caminho. Ao entrar nos jogos do meu perfil as artes aparecem normais.

  • Curti 3

Compartilhe esta postagem


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisa ser um membro para fazer um comentário.

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...