Ir para conteúdo


Foto

(Resolvido) Vita não conecta mais...

VITA MÍDIA

  • Por favor, faça o login para responder
19 respostas neste tópico

#1 erick_rossi-BR

  •  erick_rossi-br

Postado 03 maio 2015 - 01:13

Boa noite amigos!

Estou com problemas no wifi do vita.

D~es de quando comprei sempre funcionou de boa,a uns dias comprei o FFX HD e toda vez que iniciava o jogo me aparecia uma mensagem de que a rede seria desabilitada toda vez que aquele aplicativo fosse ser usado,não dei muita importância...

Eis que me vem o problema,estava jogando e acabou a bateria no meio da partida,não percebi que estava baixa,quando voltei a usar o vita não quis mais conectar!Já formatei cartão,restaurei aparelho e por último,re-instalei a ultima versão de sistema!

Parece que por conta de um jogo perdi a conexão de vez.

Alguém com caso parecido? 

 

Pra quem deu uma olhada aqui vai uma informação,acabei de formatar pela terceira vez!Deixei com as configurações todas em ingles e o wifi voltou a funcionar...to com medo de continuar jogando o Final Fantasy X e voltar o problema! :okay:

 

Ps. depois que troquei a placa mae nunca mais deu problemas.Ja faz mais de 1 ano. :legal:

 



#2 erick_rossi-BR

  •  erick_rossi-br

Postado 03 maio 2015 - 10:17

Boa noite amigos!

Estou com problemas no wifi do vita.

D~es de quando comprei sempre funcionou de boa,a uns dias comprei o FFX HD e toda vez que iniciava o jogo me aparecia uma mensagem de que a rede seria desabilitada toda vez que aquele aplicativo fosse ser usado,não dei muita importância...

Eis que me vem o problema,estava jogando e acabou a bateria no meio da partida,não percebi que estava baixa,quando voltei a usar o vita não quis mais conectar!Já formatei cartão,restaurei aparelho e por último,re-instalei a ultima versão de sistema!

Parece que por conta de um jogo perdi a conexão de vez.

Alguém com caso parecido? 

 

Pra quem deu uma olhada aqui vai uma informação,acabei de formatar pela terceira vez!Deixei com as configurações todas em ingles e o wifi voltou a funcionar...to com medo de continuar jogando o Final Fantasy X e voltar o problema! :okay:

Bom dia amigos!

Só relatando que o wifi do meu vita foi pro espaço mesmo...

Liguei ele agora e ta do mesmo jeito!A rede que me conectei esta como não conectada e ele não encontra mais nenhuma rede.

Vou levar pro conserto. :cuteness:



#3 Pagan_race_

  •  Pagan_race_

Postado 03 maio 2015 - 10:40

Posta depois o valor do conserto

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2



Imagem Postada

As coisas são como vc as fazem ser.
https://www.youtube.com/c/PaganRace

Recomendações / Recomendados; http://forum.mypst.c...-race/?p=215132


#4 erick_rossi-BR

  •  erick_rossi-br

Postado 03 maio 2015 - 23:45

Valeu!

Fiquei muito abalado com esse problema repentino!

Acho que vou doar ele pro meu sobrinho de 12 anos... :



#5 erick_rossi-BR

  •  erick_rossi-br

Postado 07 maio 2015 - 16:11

Posta depois o valor do conserto

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2

Vou sexta de manha fazer o orçamento do reparo do wifi!

Só pra constar,eu restauro,ele volta a conectar e depois de uma hora ele não conecta mais...



#6 Catenho

Postado 10 maio 2015 - 04:05

Deve ser algum problema na placa de rede... Geralmente são baratas.

Imagem Postada

Imagem Postada

NÃO ACEITO PEDIDOS NA PSN EM BRANCO!
Q: Are We Not Men?
A: We Are DEVO!

Guias: Diablo III, Warriors Orochi 3, Dark Souls II.

Recomendações.


#7 erick_rossi-BR

  •  erick_rossi-br

Postado 10 maio 2015 - 12:36

Então amigos,levei ao tecnico,ele testou as placas tanto do wifi quanto do 3g e não teve resposta!

Diz ele que pode ser a placa mãe!

Em todo caso levarei em outro para tirar a prova.

Ele me disse que se fosse as placas de 3g ou wifi ficaria em 200,00 reais o concerto,ja a placa mae em torno de 300.

Ja pesquisei muito e a placa 3g e wifi vc nao encontra facil na internet,ja a placa mae é mais facil de achar.

O vita ta funcionando perfeito,so não conecta o wifi,a rede 3g ele encontra e conecta de boa,mas é bloqueada aki no brasil,saco...

Tendo resposta posto aqui!



#8 Pagan_race_

  •  Pagan_race_

Postado 10 maio 2015 - 13:54

Preço razoável.

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2



Imagem Postada

As coisas são como vc as fazem ser.
https://www.youtube.com/c/PaganRace

Recomendações / Recomendados; http://forum.mypst.c...-race/?p=215132


#9 erick_rossi-BR

  •  erick_rossi-br

Postado 10 maio 2015 - 20:19

Preço razoável.

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2

Nem tanto!

A placa mãe,que é mais facil de se encontrar esta em torno de 150 reais,ja a wifi,que esta bem dificil mas encontrei no aliexpress,esta menos de 100 reais.

Nos dois casos ele esta faturando mais que o valor da peça!

O tecnico levou menos de 1 hora para testar o aparelho com as placas dele...

Des de o ps1 eu mesmo faço a manutenção dos meus videogames,ja ate troquei leitor de ps3 para um amigo...



#10 Pagan_race_

  •  Pagan_race_

Postado 10 maio 2015 - 20:29

Nem tanto!
A placa mãe,que é mais facil de se encontrar esta em torno de 150 reais,ja a wifi,que esta bem dificil mas encontrei no aliexpress,esta menos de 100 reais.
Nos dois casos ele esta faturando mais que o valor da peça!
O tecnico levou menos de 1 hora para testar o aparelho com as placas dele...
Des de o ps1 eu mesmo faço a manutenção dos meus videogames,ja ate troquei leitor de ps3 para um amigo...

Troca a placa de rede do meu ps3 parceiro...

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2



Imagem Postada

As coisas são como vc as fazem ser.
https://www.youtube.com/c/PaganRace

Recomendações / Recomendados; http://forum.mypst.c...-race/?p=215132


#11 Pagan_race_

  •  Pagan_race_

Postado 11 maio 2015 - 06:24

To falando sério kkkk

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2



Imagem Postada

As coisas são como vc as fazem ser.
https://www.youtube.com/c/PaganRace

Recomendações / Recomendados; http://forum.mypst.c...-race/?p=215132


#12 erick_rossi-BR

  •  erick_rossi-br

Postado 11 maio 2015 - 09:26

To falando sério kkkk

Enviado pelo Moto E
Kit Kat4.4.2
Tapatalk 2

Achei que estava me zoando!kkkkkk... :hehe:

Vou comprar a placa mãe e fazer a troca eu mesmo!hehehe...



#13 Bim_Nessa

Postado 11 maio 2015 - 22:52

E aibrother, acho q VC entende. Meu vita fica todo carregado, começo a jogar dai ele logo diz que esta com a bateria baixa, e pouco depois aparece aquela imagem de uma bateria cortada no meio em uma tela preta e logo desliga, porem ele náo desliga de verdade, basta apertar o botão PS ou o Power q ele liga de novo com a bateria cheia, porem ele volta a dar o mesmo erro, que saco.Ajuda eu porfavor.

Achei que estava me zoando!kkkkkk... :hehe:
Vou comprar a placa mãe e fazer a troca eu mesmo!hehehe...



#14 erick_rossi-BR

  •  erick_rossi-br

Postado 11 maio 2015 - 23:36

E aibrother, acho q VC entende. Meu vita fica todo carregado, começo a jogar dai ele logo diz que esta com a bateria baixa, e pouco depois aparece aquela imagem de uma bateria cortada no meio em uma tela preta e logo desliga, porem ele náo desliga de verdade, basta apertar o botão PS ou o Power q ele liga de novo com a bateria cheia, porem ele volta a dar o mesmo erro, que saco.Ajuda eu porfavor.

Rsrsrs...Bem que eu queria entender tanto!

Primeiro,a quanto tempo vc tem seu vita?

Ele parece estar com a bateria viciada!

Pelas pesquisas que fiz na net,alguns aplicativos podem funcionar de modo inesperado causando inconsistência no sistema.

Vc pode fazer um beck up do seu vita e restaurar ele,depois de restaurar testa sem repor o beck up,se o sistema funcionar legam mantendo a bateria vc vai ter certeza que algum jogo ou aplicação esta causando o erro,ai só vai restar descobrir o programa com erro.

Mas dependendo do tempo que vc o tem pode considerar a troca da bateria.



#15 Bim_Nessa

Postado 11 maio 2015 - 23:57

Opa, tenho ele ha quase 2 anos. A 1 més começou só a mensagem, ontem começou a entrar em stanby. Ele da erro com qualquer aplicativo e jogo, vou deixar zerar a bateria e carregar ele tudo de novo ora ver, já tentei restaurar e nada. Qual seria o menu q VC quis se referir no menu recovery?

Rsrsrs...Bem que eu queria entender tanto!
Primeiro,a quanto tempo vc tem seu vita?
Ele parece estar com a bateria viciada!
Pelas pesquisas que fiz na net,alguns aplicativos podem funcionar de modo inesperado causando inconsistência no sistema.
Vc pode fazer um beck up do seu vita e restaurar ele,depois de restaurar testa sem repor o beck up,se o sistema funcionar legam mantendo a bateria vc vai ter certeza que algum jogo ou aplicação esta causando o erro,ai só vai restar descobrir o programa com erro.
Mas dependendo do tempo que vc o tem pode considerar a troca da bateria.



#16 erick_rossi-BR

  •  erick_rossi-br

Postado 12 maio 2015 - 11:32

Opa, tenho ele ha quase 2 anos. A 1 més começou só a mensagem, ontem começou a entrar em stanby. Ele da erro com qualquer aplicativo e jogo, vou deixar zerar a bateria e carregar ele tudo de novo ora ver, já tentei restaurar e nada. Qual seria o menu q VC quis se referir no menu recovery?

Sim,menu recovery,sabe entrar neste modo?

Desliga,depois liga segurando o power,R1 e Botao PS ate aparecer o menu com 5 opções,ali vai estar a opção para restauração do aparelho.

Depois de restaurar comece a usar ele sem restaurar o beck up nem sua conta para ver como se comporta.



#17 Rafael-1706

Postado 13 maio 2015 - 19:17

Também já tive problema com wifi, não conectava em nehuma rede. Mas foi só mudar o DNS que voltou ao normal


Rafael-1706.png

MyAnimeList


Spoiler

#18 erick_rossi-BR

  •  erick_rossi-br

Postado 13 maio 2015 - 19:29

Também já tive problema com wifi, não conectava em nehuma rede. Mas foi só mudar o DNS que voltou ao normal

Meu caso é diferente!Ele nem encontra rede...

Mas vou fazer uns testes antes de comprar uma placa de rede ou placa mae.



#19 erick_rossi-BR

  •  erick_rossi-br

Postado 12 julho 2015 - 03:06

Ola meus amigos!

Pra quem acompanhou meu drama com meu Ps vita venho dar a resposta!

Recebi a placa mãe a umas duas semanas,estava tomando coragem pra montar o aparelho,desmontar é fácil,vai lembrar o que é de onde depois,rsrs.

Pois acabei de montar e estou atualizando o sistema!Aparentemente o wifi ta perfeito!!! :face8:

Vou continuar os testes,se mantendo funcional,acabei de economizar R$200 reais!!! Huhuuuu...

Feliz da vida.



#20 erick_rossi-BR

  •  erick_rossi-br

Postado 03 dezembro 2017 - 20:35

Hoje faz 2 anos e 5 meses que troquei a placa mãe do meu psvita!Tudo perfeito,nunca mais deu problema,jogo muito esporadicamente,quem tem jogado mais é meu irmão mais novo e meu sobrinho quando vem me visitar!

Tópico zumbi!hauhauhauha...







Tópicos que também usam as tags VITA MÍDIA:

1 usuário(s) está(ão) lendo este tópico

0 membros, 1 visitantes, 0 membros anônimos